Jump to content
RF-Dev | RF Online Development
DeusEx

Setup RF Web Emulator with AppServ #1

Recommended Posts

You must be a registered member of RF-Dev and logged in to view this content.

Check for other applications already running on port 80. Skype is the most common cause as @4erepaxa mentioned.

If you use skype, try this:

You must be a registered member of RF-Dev and logged in to view this content.

Share this post


Link to post
Share on other sites
You must be a registered member of RF-Dev and logged in to view this content.

problem solve cheers guys, apache is running smoothly :), problem now is everytime I start to run my client the "connection to server" just popping out and then it immediately close hmm 

Edited by kaiz

Share this post


Link to post
Share on other sites

Good Day, im confused with "If you have a Public IP just change 127.0.0.1 to your Public IP". Does this mean that all IP Addresses from Step 1 that I should change? thanks.

Update: I have edited all IPs to my public IP which is provided by my ISP. My LAN IP is 192.168.254.2. Then my Client Launcher which has already edited to point to my public IP is already running after following the steps above but I have an error saying "Login Server Connection Failure". Is there something I need to configure server side?

Edited by ronz123

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×